Forum

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
How to force ethernet to 10Mbps
2017 年 10 月 28 日
15:33:52
zerozaber
Moderator
Forum Posts: 50
Member Since:
2015 年 02 月 11 日
Offline

For Educake, Ethernet works at 10/100 fine.
But for 86Duino ONE, having external cable (RJ45 to 4 wire connector) degrades signals, and it cannot run at 100Mbps.

The problem is that 86Duino advertise that it can run 10/100 Modes, so most of hub choose 100 Mbps modes and keeping fail (but my laptop Auto Neg is smart enough that it check multiple times until it know that 86Duino only run at 10Mbps).

Now, I need to turn Auto Negotiation of Ethernet off and set to only 10Mbps Full Duplex mode. Is there anyway to set this?

Forum Timezone: Asia/Taipei

Most Users Ever Online: 50

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dinosaur: 27

leutenecker: 13

mrZagg: 10

tomka: 8

hippy: 8

UIdahoCIT: 8

Ekkehard: 8

lukeross: 8

smeezekitty: 8

zealot02: 7

Member Stats:

Guest Posters: 0

Members: 1443

Moderators: 14

Admins: 5

Forum Stats:

Groups: 2

Forums: 10

Topics: 222

Posts: 1059

Newest Members: abdullahsavas, Petertah, VaoBAMgar, WalterCow, RandyAlile, xhow3dox, jenglik, chaenn, Wickardc, Jenny

Moderators: Glaux: 70, uaa: 11, guigra: 16, asian55: 22, Android_Lin: 200, bcarroll: 12, cucubutter: 84, recycled-air: 12, stevemork: 16, zerozaber: 50, pongraczi: 16, George Andrews III: 56, poto: 11, garpastym: 20

Administrators: eveshih: 1, anthony: 31, viky6: 0, roboard: 135, hcl: 0